Aktuelle Zeit: Samstag 24. Februar 2018, 03:49



Auf das Thema antworten  [ 8 Beiträge ] 
 Brutale 989R F4 Bj. 09 springt nicht an 
Autor Nachricht
Benutzeravatar

Registriert: Montag 11. Juli 2016, 16:40
Beiträge: 4
Modell: Brutale 989R
Beitrag Brutale 989R F4 Bj. 09 springt nicht an
Guten Tag,

ich bin neu hier und habe ein kleines großes Problem mit meiner Brutale 989R.
Ich habe bereits das Forum durchforstet und gesehen das sich hier einige Leute ausgezeichnet mit der Elektrik von den Mopeds auskennen,
weshalb ich mich nun "leider" auch selber mal melden muss.

Mein Problem ist folgendes, wenn ich die Maschine über den Start-Knopf starten möchte passiert genau gar nichts.
Start-up läuft hervorragend, es leuchtet alles was leuchten soll und die Benzinpumpe surrt.
Mein erster Schritt war eine neue Batterie zu verbauen, was leider nicht geholfen hat.
Wenn man die Maschine allerdings anschiebt läuft sie Einwandfrei, lässt sich ohne Probleme fahren, das sollte ich vielleicht noch dazu sagen.

Ich hatte auch bisher keinerlei Probleme mit der Elektronik, was ich hier oft gelesen habe.
Also eigentlich funktioniert alles tadellos bis auf den Startknopf.
Die Maschine sollte jetzt zum Tüv und steht in der Werkstatt, die hat alles durchgemessen und meint das der Anlasser einwandfrei funktioniert und der Startknopf auch ein Signal gibt.
Jetzt kommt dann wohl nur noch die E-Box in frage? Ich weiß ehrlich gesagt nicht mehr weiter und würde mich deswegen ganz gerne an die Kenner wenden.
Die E-Box sieht auch in Ordnung aus, verschmort ist nichts aber so äußerlich lässt sich das wahrscheinlich auch nicht sagen... :(

MfG
Dami

_________________
Wer vor der Kurve nicht bremst, war auf der Geraden zu langsam.


Montag 11. Juli 2016, 17:33
Profil
Benutzeravatar

Registriert: Dienstag 24. Dezember 2013, 08:18
Beiträge: 441
Wohnort: Erlangen
Modell: Brutale 750S - BJ2005
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Servus,

lies dir mal folgendes durch... http://www.mvbrutale.de/viewtopic.php?f=18&t=7381
Zwar für B4 750S aber vielleicht ist es bei dir ähnlich :wink:

Gruß Stefan

_________________
Bild
http://www.amoxx-racing.de


Montag 11. Juli 2016, 18:19
Profil Website besuchen
Benutzeravatar

Registriert: Montag 11. Juli 2016, 16:40
Beiträge: 4
Modell: Brutale 989R
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Danke für deine Antwort.
Die Werkstatt hat sich von MV die Schaltpläne zu schicken lassen und ich war dabei als die den Baum
richtung E-Box auseinander genommen haben,
haben alles vom Knopf bis runter auseinander gebaut, eingesprüht und wieder zusammen gebaut
(inklusive denen hinter dem Tacho versteckten Steckern).
Der Knopf gibt ja selbst auch sein Signal, bzw schließt den Stromkreis richtung E-Box, aber wenn ich das richtig
Verstanden habe scheint es von da aus nicht weiter zu gehen bzw es liegt dann kein Strom richtung Anlasser an.
Dementsprechend müsste ja wenn der Anlasser funktioniert, was er ja auch tut, die E-Box die dazwischen steckt Schuld sein?

_________________
Wer vor der Kurve nicht bremst, war auf der Geraden zu langsam.


Montag 11. Juli 2016, 19:05
Profil
Benutzeravatar

Registriert: Dienstag 24. Dezember 2013, 08:18
Beiträge: 441
Wohnort: Erlangen
Modell: Brutale 750S - BJ2005
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Startrelais? Sicherung am Startrelais? Kommt Spannung am Startrelais an (bei gedrückten Startknopf)? Kenn die 989 nicht so genau. Denke das Relais sitzt auch unter dem Fahrersitz.

Ansonsten muss ich passen.

Gruß Stefan

_________________
Bild
http://www.amoxx-racing.de


Montag 11. Juli 2016, 19:31
Profil Website besuchen
Benutzeravatar

Registriert: Montag 11. Juli 2016, 16:40
Beiträge: 4
Modell: Brutale 989R
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Danke nochmal.
Das Relais haben sie gleich als erstes getauscht, er hatte da noch ein neues als Ersatz
und die Sicherungen haben sie auch alle überprüft. Wie gesagt er hatte mich selber hier
her geleitet um zu Fragen wie das mit der E-Box aussieht, oder ob jemand schon ähnliches
erlebt hat. Er ist mit dem MV deutschland Chef befreundet, welcher ihn auf die E-Box verwiesen hat.
Deswegen hoffe ich auf Rat, da hier wohl auch Leute sind die die Teile reparieren können?

Das schlimme an der Sache ist das bei meiner s1000rr vor zwei Wochen das Getriebe abgeraucht ist und ich
nun eigentlich die Brutale nutzen wollte bis das mit BMW geklärt ist. Das hat die Bella mir wohl übel genommen... :evil:

_________________
Wer vor der Kurve nicht bremst, war auf der Geraden zu langsam.


Montag 11. Juli 2016, 22:20
Profil

Registriert: Freitag 9. November 2012, 02:13
Beiträge: 467
Modell: MV350S
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Hallo, was die Wegstatt da gemacht hat ist ja wohl der Krampf :wink:

die Pläne brauchst nicht von MV, die sind hinten im User Manual
Kabelbäume muss man au net zerpflücken, man prüft ob am Ende was raus kommt
Startknopf geht normal ins Cockpit rein, da is'n Relais, dann wieder raus zum Magnetschalter
da muss :idea: , die Minus Seite dessen Pin 20 wird von der SPU blockiert,
wenn S-Ständer und Neutral net funzen Kupplung ziehen :!:

Ich komm grad an meine Pläne nicht ran, hatte gestern einen PC Crash.

Seit wann ist das so :?: , was genau ist vorher passiert :?: . Gerd


Montag 11. Juli 2016, 23:51
Profil
Benutzeravatar

Registriert: Montag 11. Juli 2016, 16:40
Beiträge: 4
Modell: Brutale 989R
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Hallo Gerd,

das die Schaltpläne im User Manual zu finden sind weiß ich, das liegt aber in meiner Wohnung
und die ist 150 km von meinen Eltern, bei denen ich derzeit Urlaub mache, entfernt.

Ich werde nach der Mittagspause um 13:00 nochmal hin fahren und sie bitten das nochmal zu prüfen.
Kupplung ziehen und was ich hier im Forum alles gelesen habe, haben wir schon Probiert, mag leider trotzdem nicht...

Oh das hört sich unschön an... Wenn ich irgendwie helfen kann, ich kenn mich da ganz gut aus mit.

Das ist seit der letzten Tour, wir waren in den Alpen und auf dem Weg dort hin sind wir durch
ca 200 km stark Regen gefahren. Bei den Pausen zwischendurch war noch alles gut, aber am
nächsten Tag hat der Knopf dann gestreikt. Anschieben war wie gesagt kein Thema, aber seit
dem ist der Knopf ohne Funktion. Das war letztes Jahr um die Zeit und seit dem Stand sie auch
zu 90%, weil ich meistens mit der BMW unterwegs bin.

Gruß David


Update:

Ich war heute Nachmittag in der Werkstatt, Ergebnis sieht wie folgt aus. Der Magnetschalter
und das Relais sind in einem Bauteil zusammengefasst, wird dort die Stromzufuhr gebrückt springt die Maschine 1a an.
Läuft die Maschine kann man per PowerKnopf auch die Kilometeranzeige bedienen also wird der Schalter auch nichts haben.
Was bleibt jetzt noch? Kabelbruch zwischen Knopf und Relais? Die Bella steht jetzt wieder in der heimischen Garage, kann
also jederzeit dran. Tüv habe ich leider keinen bekommen weil die Maschine nicht von alleine anspringt und das
eine gefährdung für den Straßenverkehr ist. :? :roll:

Lg David

_________________
Wer vor der Kurve nicht bremst, war auf der Geraden zu langsam.


Dienstag 12. Juli 2016, 11:43
Profil

Registriert: Freitag 9. November 2012, 02:13
Beiträge: 467
Modell: MV350S
Beitrag Re: Brutale 989R F4 Bj. 09 springt nicht an
Hallo, BA oder Owners Manual kann man überall a.d. Welt runter laden
Zauberwort heißt Google oder DucDucGo, da hab ich echt kein Verständnis für :wink:
Bei der 989 ist leider vieles anders, der Knopf liefert Masse über die orange Leitung
geht aber zum Diebstahlschutz Nr. 45, da sieht man leider nicht wie weiter.
Auf jedenfall bekommt der MgS hier + v.d. SPU P.23 Fuse Start 7,5A , bitte prüfen ,
nicht die Sicherung sondern ob eine Prüflampe am MgS leuchtet :idea:
Die Masse MgS wird vom Steuergerät geschaltet was die Sicherheitsschalter S-Ständer
N und Neigung Sensor auswertet, an der Sperrung ist die SPU hier nicht beteiligt.

Das blöde ist die unbekannte Nr. 45 dazwischen, ist noch mit einem Sitzschalter
verheiratet, einfach mal die Schalter überprüfen, nicht mit dem Finger
sondern ob sie elektrisch schalten, d.h. der Wert muss springen. :daumen: . G


Mittwoch 13. Juli 2016, 01:20
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 8 Beiträge ] 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Gehe zu:  
cron
Impressum : Datenschutz
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Deutsche Übersetzung durch phpBB.de